Únete a la Comunidad Magento

Regístrate gratis para publicar preguntas y recibir un resumen semanal con lo mejor de la comunidad
REGISTRO GRATIS

No puedo subir imagenes de productos

Tema en 'Soporte General' iniciado por Tamagochi, 25/3/10.

  1. Tamagochi

    Tamagochi Nuevo usuario

    407
    0
    0
    Hola

    Pues finalmente desesperado con lo de que no me mostrara los productos y tras mas de un mes sin tener la tienda funcionando, me he decidido a empezar de nuevo. He instalado la 1.4.0.1 de 0 en nueva tabla. He metido la extension de idioma y el theme que tenia. He agregado clientes, la configuracion, los impuestos etc. Y ahora estoy creando los productos. Lo curioso es que en el prmero que he creado me ha funcionado sin problemas, pero en el segundo me da este error:

    Insertar CODE, HTML o PHP:
    Unable to create directory '/home/summario/public_html/tienda/media/tmp/catalog/product/c/m'.
    
    A alguien mas le ha pasado? Alguna idea? Es que ya no se que hacer para tener la tienda online de nuevo que estaba en produccion y esto me esta matando.

    Salu2
     
    Etiquetas:
  2.  
    Comunidad Magento orgullosamente patrocinada por FactoriaDigital, expertos en hosting y vps magento.
  3. gmb

    gmb Super Moderador Miembro del equipo

    506
    4
    18
    Umm, tienes el safe mode on??
     
  4. Tamagochi

    Tamagochi Nuevo usuario

    407
    0
    0
    Hola

    Y eso como lo miro?

    A mi lo que me parece mas raro es que el primero si me dejara subirlas sin problemas.

    Edito: Una que no me dejaba ahora despues de desloguearme y loguearme me la ha subido, pero otra me da otro error:

    Salu2
     
    Última edición: 25/3/10
  5. gmb

    gmb Super Moderador Miembro del equipo

    506
    4
    18
    crea un fichero php que contenga solo phpinfo(); busca safe_mode y te pondrá si esta a on o a off.
     
  6. Tamagochi

    Tamagochi Nuevo usuario

    407
    0
    0
    Hola

    Esta off

    Salu2
     
  7. Tamagochi

    Tamagochi Nuevo usuario

    407
    0
    0
    Hola

    Era fallo de novato, no tenia espacio suficiente. Ya esta solucionado.

    Salu2
     
  8. AFFINITY

    AFFINITY Nuevo usuario

    1
    0
    1
    Hola, desde hace tiempo estoy subiendo fotos en la pagina web pero hace un par de días he creado otro producto y no puedo cargar las imágenes, me dice lo siguiente "El tipo de imagen y la información deben ser específicos para cada vista de tienda". Además busco otros productos creados desde hace tiempo para ver como están configurados y así poder encontrar el error, pero están bien configurados, cuando pincho en la zona de imágenes, no me muestra ninguna fotos cargadas y tampoco me permite subir otras, me vuelve aparecer "El tipo de imagen y la información deben ser específicos para cada vista de tienda",
    Pero en mi pagina web si se logra ver las imágenes de los productos que he creado hace tiempo.

    La versión que tengo es la 1.7.0.2

    ¿Que puedo o debo de hacer?

    Saludos,
     
  9. Hans WG

    Hans WG Nuevo usuario

    5
    0
    1
    A mi me pasó lo mismo, puedes intentar de cambiar el navegador, a mí me funciona con el google chrome. Y si quieres arreglarlo definitivamente sigue las instrucciones del manual: NOTE: El mecanismo utilizado para subir imágenes a la tienda utiliza un plugin basado en Adobe Flash que en algunos navegadores de diferentes sistemas operativos podrían no funcionar correctamente. La alternativa a esta incidencia es utilizar el plugin de Tobias Renger “No Flash Image Uploader/Dull Uploader” que se puede encontrar en Magento Connect.
     
  10. BEATRIZ

    BEATRIZ Nuevo usuario

    2
    1
    3
    Hola estoy tratando de cargar imagenes de un producto pero al dar clik en subir archivo no se concluye el proceso, No muestra en la barra del % de carga si fue completado al 100%; tampoco muestra ningun error, y al deslizar el cursor no sale nada...PD: No soy programadora.... por favor les agradezco de manera urgente si me pueden colaborar!!!

    Gracias! este es el pantallazo: upload_2018-6-15_0-17-56.png
     
Cargando...

Compartir esta página

Cargando...